Connectivity issues in some regions

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 12:08 UTC

Monitoring

It looks like the issues have been caused by an upstream provider issue which has been addressed. Systems are available again, but we're still monitoring.
Posted Jun 03, 2026 - 11:53 UTC

Investigating

We're currently investigating connectivity issues in both Tel Aviv and Seattle regions.
Posted Jun 03, 2026 - 09:56 UTC
This incident affected: API.