Authentication endpoint are partially down
Incident Report for Liveblocks
Resolved
Post mortem coming soon.
Posted Jan 06, 2023 - 17:43 UTC
Update
Monitoring in progress.
Posted Jan 06, 2023 - 17:23 UTC
Identified
The issue has been identified, and a fix has been deployed.

We had a burst of errors between 16:57 UTC and 17:04 UTC.
Posted Jan 06, 2023 - 17:21 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2023 - 16:57 UTC
This incident affected: API.