Dashboard pages unavailable

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 11:18 UTC

Monitoring

The fix has been fully rolled out. We are monitoring the situation.
Posted Nov 19, 2025 - 11:17 UTC

Update

We are deploying the fix.
Posted Nov 19, 2025 - 10:51 UTC

Update

We have identified the root cause of this issue and are working on a fix.
Posted Nov 19, 2025 - 10:20 UTC

Identified

We have identified the issue to be related to projects with a large amount of events. Most projects are unaffected. We are continuing to find a fix for the issue.
Posted Nov 19, 2025 - 10:04 UTC

Investigating

Some pages in the Liveblocks dashboard are unavailable, we're investigating.
Posted Nov 19, 2025 - 09:41 UTC
This incident affected: Website & Dashboard.