Storage writes failures
Incident Report for Liveblocks
Resolved
Storage write failures impact a very limited number of rooms on a very limited set of customers.

The underlying issue has been identified and fixed.
Posted Jan 05, 2024 - 18:00 UTC
Investigating
At 3:30 AM EST, we detected an unusual amount of storage write failures.

Accounts using Storage might be impacted.

Our team is investigating this issue.
Posted Jan 05, 2024 - 11:27 UTC
This incident affected: API.