API timeouts with 502 status code
Incident Report for Liveblocks
Resolved
Production servers are back to normal.
Posted Sep 30, 2024 - 16:38 UTC
Monitoring
Fix has been released and deployed. We're monitoring our production servers until we're sure everything is back to normal.
Posted Sep 30, 2024 - 16:02 UTC
Identified
The issue has been identified. We're currently rolling out a fix.
Posted Sep 30, 2024 - 15:56 UTC
Investigating
We are currently investigating the issue
Posted Sep 30, 2024 - 15:25 UTC
This incident affected: API and Website & Dashboard.