Increased errors on API and Dashboard

Incident Report for Liveblocks

Resolved

The incident has been resolved
Posted Feb 06, 2025 - 02:46 UTC

Identified

The issue has been identified, and a fix is being deployed.
Posted Feb 06, 2025 - 02:42 UTC
This incident affected: API and Website & Dashboard.