Connection issues for some users

Incident Report for Liveblocks

Resolved

The fix has been rolled out and all services are restored to normal operation.
Posted Jul 04, 2025 - 08:59 UTC

Monitoring

A fix has been deployed for our core api, and we're monitoring it.
Copilots may still be degraded while we apply the fix.
Posted Jul 04, 2025 - 05:18 UTC

Identified

The issue has been identified by Cloudflare, still working on a full resolution.
Posted Jul 04, 2025 - 01:09 UTC

Update

Our provider, Cloudflare, is having an issue. We are waiting for the issue to be fixed by them.
https://www.cloudflarestatus.com/incidents/3kt3pt6h82gx
Posted Jul 03, 2025 - 22:30 UTC

Investigating

We are investigating an issue where some rooms are failing to connect or respond to messages.
Posted Jul 03, 2025 - 20:38 UTC
This incident affected: API.