Elevated Timeouts

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 02:35 UTC

Investigating

We're currently investigating reports of elevated timeouts impacting some customers.
Posted Jan 30, 2026 - 00:17 UTC
This incident affected: API.