Elevated API Errors in Europe and APAC

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 18:58 UTC

Monitoring

Our provider, Cloudflare, is experiencing an increase in errors across Europe and APAC.
A fix has been deployed, and the service is recovering.
Posted Jul 16, 2026 - 17:40 UTC
This incident affected: API.