Unable to log into dashboard

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 09:26 UTC

Monitoring

The issues are resolved, logging in is possible again. We're monitoring the situation.
Posted Dec 05, 2025 - 09:25 UTC

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 09:14 UTC

Investigating

We are having issues with our auth provider, making logging in to the Liveblocks dashboard currently not possible. We are investigating.
Posted Dec 05, 2025 - 09:03 UTC
This incident affected: Website & Dashboard.