AI Copilots seeing an elevated error rate

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 14:30 UTC

Monitoring

The fix has been rolled out and we're monitoring the situation.
Posted Aug 29, 2025 - 14:11 UTC

Identified

We have identified the root cause and are rolling out a fix.
Posted Aug 29, 2025 - 13:44 UTC

Update

Most errors in response generation have been fixed, but responses aren't using knowledge. We're still investigating.
Posted Aug 29, 2025 - 13:30 UTC

Investigating

We are currently investigating the issue.
Posted Aug 29, 2025 - 13:22 UTC
This incident affected: API.