Intermittent Connectivity Issues

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 02:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 01:21 UTC

Monitoring

A fix has been deployed and we are monitoring
Posted Jan 09, 2026 - 01:21 UTC

Investigating

We're currently investigated intermittent connectivity issues connecting to rooms. We will update further as we investigate.
Posted Jan 08, 2026 - 21:56 UTC
This incident affected: API.