Impossible to connect to Liveblocks dashboard
Incident Report for Liveblocks
Resolved
Subprocessor is now stable
Posted Oct 30, 2023 - 22:05 UTC
Monitoring
Subprocessor is now working again. We're monitoring it to ensure it is not failing again.
Posted Oct 30, 2023 - 20:34 UTC
Identified
A subprocessor outage is causing a failure in the authentication process.
Posted Oct 30, 2023 - 20:33 UTC
Investigating
It's currently impossible to sign-in or sign-up to Liveblocks dashboard. We're investigating this issue.
Posted Oct 30, 2023 - 20:21 UTC
This incident affected: Website & Dashboard.