Elevated API Errors

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:55 UTC

Monitoring

Cloudflare resolved the issue. Liveblocks API is operational again.
Posted Jun 12, 2025 - 20:20 UTC

Identified

Our provider, Cloudflare, identified the issue, and we are starting to see services recover.
Posted Jun 12, 2025 - 19:41 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 18:29 UTC

Investigating

We're currently experiencing issues with one of our cloud providers, which causes elevated API Errors on the Liveblocks API.
Posted Jun 12, 2025 - 18:20 UTC
This incident affected: API.