getInboxNotifications elevated error rate

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 18:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2025 - 18:50 UTC

Monitoring

A fix has been deployed, we are monitoring
Posted Aug 07, 2025 - 18:50 UTC

Identified

The getInboxNotifications endpoint is currently experiencing higher than normal error rate. The error has been identified and we're rolling out a fix.
Posted Aug 07, 2025 - 18:14 UTC
This incident affected: API.