Elevated Errors and Query Timeouts from our provider Cloudflare

Incident Report for Liveblocks

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 18:41 UTC

Update

We are still monitoring the situation. Most latency issues have been resolved and are back at normal levels. Only a very small number of users are still affected.
Posted Jan 27, 2026 - 08:33 UTC

Monitoring

Cloudflare implemented a fix that is being rolled out.
Posted Jan 27, 2026 - 01:02 UTC

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 14:02 UTC
This incident affected: API.