Authorization endpoint is failing
Incident Report for Liveblocks
Resolved
The incident has been resolved
Posted Jun 12, 2023 - 20:08 UTC
Monitoring
Cloudflare has implemented a fix. We are monitoring the results.
Posted Jun 12, 2023 - 19:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2023 - 18:41 UTC
Update
Cloudflare has identified the issue and a fix is being implemented.
Posted Jun 12, 2023 - 17:25 UTC
Identified
We now have identified the issue. Cloudflare, the service we use to power parts of our infrastructure, has observed “Network connection lost” errors. We are working to mitigate this problem.
Posted Jun 12, 2023 - 13:32 UTC
Update
The authorize endpoint is failing for some users. Most users aren't affected by this issue and we're still investigating the cause of the problem for those who are affected.
Posted Jun 12, 2023 - 09:18 UTC
Investigating
We're seeing an uptick in connectivity issues in our backend. We're investigating.
Posted Jun 12, 2023 - 08:42 UTC
This incident affected: API.